Как отключить обучающие подсказки в The Sims 4

Тема в разделе "Исследования", создана пользователем Zlata Jesen, 15 сен 2014.

  1. Zlata Jesen

    Zlata Jesen Непоседа Переводчик

    Сообщения:
    1.068
    Симпатии:
    382
    Сразу замечу, что отключить противные надоедающие обучающие заставки смогут только те, у кого игра лицензионная.

    Для этого нужно:

    1) Запустить Origin и перейти в раздел "Мои игры", навести мышкой на картинку игры и выбрать пункт Свойства игры..."

    2014.09.15-21.47.07.png

    2) В появившемся окошке добавляем: "–no_tutorial" (без кавычек!)

    2014.09.15-21.46.29.png

    3) Жмём "применить" и забываем о проблеме.
     
  2. Zlata Jesen

    Zlata Jesen Непоседа Переводчик

    Сообщения:
    1.068
    Симпатии:
    382
    Для тех, кто не может воспользоваться вышеприведенным советом, попробуйте следующий способ:

    В консоль кодов (вызывается сочетанием клавиш Ctrl+Shift+C) введите следующий код:

    tutorial.deactivate_tutorial_tip

    Проверить не удалось, вернее проверить удалось, но действие не доказано... Если кто-то успешно воспользуется, отпишитесь, пожалуйста...)
     
  3. Zlata Jesen

    Zlata Jesen Непоседа Переводчик

    Сообщения:
    1.068
    Симпатии:
    382
    Ещё один способ для тех, кому не помогли предыдущие:

    1. Запускаем игру, если раньше не запускали.
    2. Открываем папку Мои документы/Electronic Arts/The Sims 4, находим файл "options.ini" и меняем значение "tutorialenabled = 1" на "tutorialenabled = 0"
    3. Сохраняем файл и играем.
     
    Nickel нравится это.
  4. Zlata Jesen

    Zlata Jesen Непоседа Переводчик

    Сообщения:
    1.068
    Симпатии:
    382
    @Nickel предлагает такой метод:

    Попробуйте, может быть, именно он окажется рабочим... Мне помог первый, а это всего лишь его вариация.
     

Поделиться этой страницей